Aktuelle Programmversionen

Skanix Illusion 5.16 (XP), Skanix Illusion 5.23 (Vista). Network Suite 2.81. Einzelheiten zu den Versionen.

Achtung: Windows 2000 wird nur bis zur Version 5.14 von Skanix Illusion unterstützt, Windows 98/ME und NT nur bis zur Version 5.03.